Fonts and Icons Not Loading
Incident Report for Writingio
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 13:52 EDT
Investigating
We are currently investigating an issue related to some icons and fonts not loading, possibly due to an outage with a third party service.
Posted Jul 30, 2023 - 13:07 EDT
This incident affected: Writing.io Platform.